Nikon D90 - Blocco della messa a fuoco e blocco delle foto in modalità automatica

V

vittvecc

Ospite
Ciao a tutti, sono Vittorio.
Ragazzi ho questo problema in modalità automatica. Mia mamma usa la macchina con questa modalità e ha notato questo particoalre: scattando ripetutamente una quindicina di foto o poco più, ad un certo punto la macchina si blocca completamente, cioè non mette più a fuoco e ovviamente non fa scattare foto. Qquesto problema non lo fa sempre ma è capitato varie volte.
Quando è capitato, abbiamo provato a spegnere la macchina e riaccenderla ma niente, chiudere il flash e riaprirlo, togliere e rimettere l'obiettivo ma tutte cose inutili.
L'unico metodo per riprendere a fare foto è che deve stare per un pò spenta.
Qualcuno mi ha detto che può essere problema della batteria, altri dell'obiettivo, altri ancora del sensore.......
Non penso che questa sia una cosa normale per una macchina del genere.
Qualcuno di voi mi saprebbe spiegarne il motivo? A fine settembre mi scade la garanzia, voi dite che devo farla controllare?
Grazie anticipatamente
 
Registrato
29 Dicembre 2010
Messaggi
7.651
Località
Castel San Giorgio, SA
Sito Web
www.flickr.com
Corpo macchina
Canon 1000D
Sesso
Maschio
Mmm non ho ben capito, ma la macchina è bloccata solo nello scatto, o non ti lascia nemmeno andare nel menù?
Mi verrebbe da pensare visto che hai scritto che fai scatti ripetuti, che il buffer si sia esaurito e quindi le foto devono essere ancora scritte sulla sd
Anch'io pensato la stessa cosa.
 

DoppiaD

PRO
Registrato
21 Ottobre 2010
Messaggi
4.186
Località
Prov. di Monza e della Brianza
Corpo macchina
Canon EOS 7D
Sesso
Maschio
mi sembra alquanto strano come problema, le foto che scatti ripetutamente le fai in raffica? oppure sono scatti singoli? comunque sia se vedi che il problema persiste non aspettare troppo...puoi chiamare anche il centro assistenza e sentire che cosa ti dicono, poi se non ti convincono la porti dal tuo negoziante che la manderà in assistenza.
 

DoppiaD

PRO
Registrato
21 Ottobre 2010
Messaggi
4.186
Località
Prov. di Monza e della Brianza
Corpo macchina
Canon EOS 7D
Sesso
Maschio
Mod: discussione spostata in Assistenza tecnica
 
V

vittvecc

Ospite
Sinceramente non ho provato ad andare nel menù quando mi capita, comunque sono scatti singoli e non a raffica.
 

DoppiaD

PRO
Registrato
21 Ottobre 2010
Messaggi
4.186
Località
Prov. di Monza e della Brianza
Corpo macchina
Canon EOS 7D
Sesso
Maschio
Sinceramente non ho provato ad andare nel menù quando mi capita, comunque sono scatti singoli e non a raffica.
allora non può essere un problema di buffer, in quanto generalmente tra uno scatto e l'altro la macchina ha tutto il tempo per scrivere il file...fossi in te proverei a sentire l'assistenza prima che scada la garanzia
 
V

vittvecc

Ospite
Da 5 - 6 mesi ma per ragioni di tempo non l'ho mai portata al centro assistenza. Ora devo farlo per forza per sfruttare almeno la garanzia
 

DoppiaD

PRO
Registrato
21 Ottobre 2010
Messaggi
4.186
Località
Prov. di Monza e della Brianza
Corpo macchina
Canon EOS 7D
Sesso
Maschio
Da 5 - 6 mesi ma per ragioni di tempo non l'ho mai portata al centro assistenza. Ora devo farlo per forza per sfruttare almeno la garanzia
ti consiglio vivamente di farlo..un'ulteriore prova anche se non credo possa creare qualche beneficio, togli la scheda di memoria, svuotala e prova a scattare in modo continuo come hai definito tu e vedi se ti dà ancora problemi (ripeto mi sembra una cosa assurda però è l'unica cosa che mi è venuta in mente)..potrebbe anche essere un problema di scheda di memoria, prova a cambiarla e a cambiare marca (magari punta ad una sandisk o lexar) se anche così facendo il problema persiste, vai in assistenza
 
V

vittvecc

Ospite
Ho fatto questa prova........ non ho risolto nulla, questa volta però la macchina è riuscita a mettere a fuoco ma senza scattare, a volte non la capisco, non saprei propio che pensare. Cmq la scheda è una Lexar da 4 Gb
 

DoppiaD

PRO
Registrato
21 Ottobre 2010
Messaggi
4.186
Località
Prov. di Monza e della Brianza
Corpo macchina
Canon EOS 7D
Sesso
Maschio
Ho fatto questa prova........ non ho risolto nulla, questa volta però la macchina è riuscita a mettere a fuoco ma senza scattare, a volte non la capisco, non saprei propio che pensare. Cmq la scheda è una Lexar da 4 Gb
evidentemente c'è qualcosa che non va, ed è un comportamento strano che sinceramente non saprei dirti dovuto a che cosa..a mio avviso, l'unica cosa da fare è mandarla in assistenza specificando per bene qual è il problema riscontrato.
 
V

vittvecc

Ospite
Infatti, domani chiamo l'assistenza e casomai non mi sappiano rispondere la porto al centro dove l'ho comprata
 

DoppiaD

PRO
Registrato
21 Ottobre 2010
Messaggi
4.186
Località
Prov. di Monza e della Brianza
Corpo macchina
Canon EOS 7D
Sesso
Maschio
Mi sembra la cosa migliore..mi spiace per l'accaduto :(
 

Fearless

GURU
Registrato
20 Ottobre 2010
Messaggi
14.617
Località
Casavatore
Corpo macchina
Nikon D600
Sesso
Maschio
Non è che va in conflitto il motore interno dell'obietto per l'autofocus con quello della D90? Potrebbe essere che durante lo shooting hai l'obiettivo su AF-s e la macchina su M con la levetta in basso vicino all'attacco a baionetta, il chè è un pò un casino.
Cmq se non mette a fuoco è normale che non scatta. Non è che durante lo scatto il soggetto va fuori fuoco oppure tua madre provando a ricomporre si perde il fuoco?
 
V

vittvecc

Ospite
No per niente, quando la utilizzo in automatico, tutte le levette sia della macchina che dell'obiettivo stanno nella posizione giusta. A volte capita che mette comunque a fuoco ma non scatta
 
F

Franko

Ospite
Ma è in garanzia? Portala in assistenza (quantomeno in un centro di fotografia)!
 

brunopierpa

Apprendista
Registrato
15 Gennaio 2017
Messaggi
1
Sesso
Maschio
Ciao. Io avevo lo stesso problema e ho notato che il pulsante che si trova sull'obbiettivo non era correttamente mesi su "A" automatico.
L'ho mesi su "M" manuale e poi nuovamente su "A" e tutto si è risolto.
 

Harma

GURU
Registrato
8 Aprile 2012
Messaggi
8.582
Località
Toscana
Sito Web
www.flickr.com
Corpo macchina
NIKON D3100 AF-S NIKKOR18-105 Tamtom 90mm
Sesso
Femmina
Ciao. Io avevo lo stesso problema e ho notato che il pulsante che si trova sull'obbiettivo non era correttamente mesi su "A" automatico.
L'ho mesi su "M" manuale e poi nuovamente su "A" e tutto si è risolto.
Bruno era una discussione del 2011!!!
 
Alto