Punti messa a Fuoco

Eos_1100D

Apprendista
Registrato
11 Marzo 2014
Messaggi
6
Località
Bari
Corpo macchina
Canon EOS 1100 D
Sesso
Maschio
Con la mia 1100 D da qualche giorno ho problemi con i famosi 8 punti rossi della MAF.
In pratica quando compongo e netto a fuoco ..i punti non sono visibili in maniera uniforme e cioè tutti e otto ,ma bensì compaiono a destra e sinistra prima uno poi altri 3...sembrano impazziti.
Quale potrebbe essere il problema?
 

MatB

PRO
Registrato
26 Agosto 2011
Messaggi
2.073
Sito Web
www.flickr.com
Sesso
Maschio
Ciao,
Nessun problema, quando tieni attivati tutti i punti disponibili la macchina cerca d'indovinare il soggetto che vuoi a fuoco e seleziona i punti vicini ad esso. È molto meglio seleziinare manualmente i punti o tenere attivo solo il centrale e poi ricomporre.

Guarda i video fatti dal nostro amministratore, corso base che trovi nella hone page del sito.
E mi raccomando di leggere il manuale della macchina, altrimenti non vai da nessuna parte.
 

Eos_1100D

Apprendista
Registrato
11 Marzo 2014
Messaggi
6
Località
Bari
Corpo macchina
Canon EOS 1100 D
Sesso
Maschio
Ho provato...,
Ho attivato solo il punto centrale, ma si illumina solo per 1 Secondo e non riesco a vedere e capire dove ho messo a fuoco
 

marmar

PRO
Registrato
3 Aprile 2013
Messaggi
845
Sito Web
www.flickr.com
Corpo macchina
Canon 50D
Sesso
Maschio
Ho provato...,
Ho attivato solo il punto centrale, ma si illumina solo per 1 Secondo e non riesco a vedere e capire dove ho messo a fuoco
???mmmmm???
Se selezioni il centrale questo si illumina x un secondo e mette a fuoco sull oggetto dietro quel punto..... è tutto normale.... cosa vuol dire la.tua frase....?

Inviato dal mio GT-I9100
 

Mr.Kaos

GURU
Registrato
20 Settembre 2011
Messaggi
8.759
Località
Milano
Sito Web
www.facebook.com
Corpo macchina
Canon 600D / Canon 5D III
Sesso
Maschio
Non è che stai usando un programma automatico tipo sport ritratto o altro ??
 

maxuser

GURU
Registrato
29 Dicembre 2011
Messaggi
3.019
Località
Rimini
Corpo macchina
Sobny RX 100 iii
Sesso
Maschio
Ho provato...,
Ho attivato solo il punto centrale, ma si illumina solo per 1 Secondo e non riesco a vedere e capire dove ho messo a fuoco
Non conosci qualcuno con una reflex che ti sappia guidare con mano ?
La messa a fuoco è la base di tutto, forse vieni da una compatta con display e sei abituato alla gestione automatica del punto di focus.
Da quello che hai descritto è tutto a posto (illuminazione punto per un attimo).
A quel punto (una volta illuminatosi il punto), tieni a metà il pulsante di scatto, se necessario ricomponi (senza mollare il pulsante che hai tenuto a metà corsa), ti sposti e scatti.
 

Eos_1100D

Apprendista
Registrato
11 Marzo 2014
Messaggi
6
Località
Bari
Corpo macchina
Canon EOS 1100 D
Sesso
Maschio
allora cerco di spiegarmi meglio..
Fino a qualche giorno fà, la macchina quando premevo il pulsante a metà illuminava gli otto punti della MAF per qualche secondo e mettevo a fuoco ( avevo il tempo di vedere) il punto che volevo, mentre adesso quando premo a metà i punti innanzi tutto non si illuminano tutti ma a destra e sinistra a piacimento della macchina, e poi si illuminano solo per mezzo secondo ... non ho nemmeno il tempo di capire dove cavolo ho messo a fuoco...

Adesso ho impostato solo il punto centrale, .. si illumina solo quello , ma il problema è che si illumina per mezzo secondo... e non come prima.....
credete sia normale???? per me assolutamente no..! anche perché prima funzionava regolarmente ...premendo a metà vedevo gli otto punti e li piazzavo laddove volevo fare la MAF.:(
 

maxuser

GURU
Registrato
29 Dicembre 2011
Messaggi
3.019
Località
Rimini
Corpo macchina
Sobny RX 100 iii
Sesso
Maschio
e poi si illuminano solo per mezzo secondo ... non ho nemmeno il tempo di capire dove cavolo ho messo a fuoco...
Esattamente nel punto che ti si illumina (hai anche il bip attivo ?) se non ricomponi (ricomponi = cambi inquadratura con il pulsante tenuto metà premuto quindi senza spostare il focus a meno che tu non sia in AI Servo) .... scusa ma non capisco davvero il tuo problema ! :head:
 
Alto