(Risolto) YN568EX+NikonD3200

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
Ho l'accoppiata nel titolo.
Oggi provandoli mi sono accorto che il TTL sembra non andare, anzi non và. Il display del flash segnala correttamente che lo sto utilizzando sulla slitta, riconosce la focale utilizzata (con relativa apertura diaframma) ma quando scatto (ho provato da 1/200 a scendere con divesre aperture f) scatta ma come se fosse in anticipo, e l'immagine risulta tutta nera (a parte quando arrivo nei tempi più lunghi dove pian piano rientra nella corretta esposizione ma ovviamente mossa per via dei tempi)
Come posso capire se il problema è il flash YN oppure la macchina?
Con il solo pop-up impostato in TTL la macchina funziona correttamente.
Con YN utilizzato off camera impostato in slave mod s2, scatta rispondendo al lampo del pop-up ma l'esposizione è completamente sballata.
caggiafà? o butto? ^_^

edit
dopo un pò di prove ho tolto le batterie e sono "molto calde"....è normale :eek:
 
Ultima modifica:

Andrea85

Moderatore
Membro dello Staff
Registrato
31 Luglio 2014
Messaggi
8.753
Località
Grosseto
Corpo macchina
Sony alpha a6000
Sesso
Maschio
Bobol, che significa 1/200 a scendere? se sei andato a tempi più corti, è normale che ti vengano nere...il tempo di syncro flash dovrebbe essere 1/200 al di sotto di quel tempo il lampo non ce la fa a scattare con la fotocamera (ci vogliono flash con High speed sync, e non credo che quello lo sia...)
 

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
si si lo so, quando dico "a scendere" intendo verso tempi più lunghi 1/125 1/50 1/30 e così via...ma temo (anzi spero) che sia guasto il flash e non la camera :???: (visto che il pop-up in TTL funziona bene ne deduco che l'elettronica della reflex non sia guasta), l'unica prova per esclusione è provarlo su altra macchina.
 

Andrea85

Moderatore
Membro dello Staff
Registrato
31 Luglio 2014
Messaggi
8.753
Località
Grosseto
Corpo macchina
Sony alpha a6000
Sesso
Maschio
si si lo so, quando dico "a scendere" intendo verso tempi più lunghi 1/125 1/50 1/30 e così via...ma temo (anzi spero) che sia guasto il flash e non la camera :???: (visto che il pop-up in TTL funziona bene ne deduco che l'elettronica della reflex non sia guasta), l'unica prova per esclusione è provarlo su altra macchina.
Eh, allora sì.....
 

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
Ho appena inviato un messaggio al venditore (3C4U) lamentando questo problema, l'acquisto è di poco più di un anno fà (Amazon giugno '15 e la garanzia legale dovrebbe coprire i 24 mesi)), vediamo cosa rispondono.....secondo me pikke ^_^

Tra l'altro facendo prove in manuale ho notato che spara sempre alla stessa potenza qualsiasi valore si imposti (imposto la macchina con la terna valori per avere una corretta esposizione ISO100 f/8 1/200 e flash impostato su 1/128 ebbene variando solo la potenza del flash e portandola sia su valori intermedi di 1/32 e poi a piena potenza 1/1 l'esposizione della mia foto resta corretta :rotfl::rotfl: fantastico)
In pratica INUTILIZZABILE :rant:

Un saluto Roberto
 
Ultima modifica:

Andrea85

Moderatore
Membro dello Staff
Registrato
31 Luglio 2014
Messaggi
8.753
Località
Grosseto
Corpo macchina
Sony alpha a6000
Sesso
Maschio
Ho appena inviato un messaggio al venditore (3C4U) lamentando questo problema, l'acquisto è di poco più di un anno fà (Amazon giugno '15 e la garanzia legale dovrebbe coprire i 24 mesi)), vediamo cosa rispondono.....secondo me pikke ^_^

Tra l'altro facendo prove in manuale ho notato che spara sempre alla stessa potenza qualsiasi valore si imposti (imposto la macchina con la terna valori per avere una corretta esposizione ISO100 f/8 1/200 e flash impostato su 1/128 ebbene variando solo la potenza del flash e portandola sia su valori intermedi di 1/32 e poi a piena potenza 1/1 l'esposizione della mia foto resta corretta :rotfl::rotfl: fantastico)
In pratica INUTILIZZABILE :rant:

Un saluto Roberto
Maremma rospa!! Ma prima ha sempre funzionato bene? L'ho sempre detto che il TTL é il male :giggle:
 

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
....e volevo utilizzarlo alla cresima di mia figlia :flame:
Porterò uno dei due manuali che ho trovato nell' ultimo spacchettino ma ci mettono na vita a ricaricarsi ^_^ ......
Andrò su di ISO e pace
 

mangi

GURU
Registrato
1 Aprile 2015
Messaggi
3.108
Località
Sevegliano
Corpo macchina
canon eos 3
Sesso
Maschio
....e volevo utilizzarlo alla cresima di mia figlia :flame:
Porterò uno dei due manuali che ho trovato nell' ultimo spacchettino ma ci mettono na vita a ricaricarsi ^_^ ......
Andrò su di ISO e pace
Vedi che tornano utili pire quelli....
un saluto
Mangi
 

Andrea85

Moderatore
Membro dello Staff
Registrato
31 Luglio 2014
Messaggi
8.753
Località
Grosseto
Corpo macchina
Sony alpha a6000
Sesso
Maschio
....e volevo utilizzarlo alla cresima di mia figlia :flame:
Porterò uno dei due manuali che ho trovato nell' ultimo spacchettino ma ci mettono na vita a ricaricarsi ^_^ ......
Andrò su di ISO e pace
Fai meno foto e usa quelli...impara a domarli prima, ma stai tranquillo che non ti lasciano a piedi
 

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
grazie dell'incoraggiamento :)
 

Doxaliber

PRO
Registrato
11 Agosto 2014
Messaggi
2.489
Sito Web
www.flickr.com
Corpo macchina
Canon M50
Sesso
Maschio
Io ho solo un flash manuale e taaaaaaante foto sovraesposte, sono taccagno dentro :rotfl:

Inviato dal mio MotoG3 utilizzando Tapatalk
 

Giuseppe1997

Apprendista
Registrato
5 Ottobre 2016
Messaggi
7
Sesso
Maschio
salve anch'io ho lo stesso problema con stessa macchina e stesso obiettivo , e anche comprato dallo stesso venditore.
alla fine ha risolto??
 

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
Intendi stessa macchina e stesso flash vero? :) Quando lo hai acquistato?
No io purtroppo ancora non ho risolto, aspettavo notizie dal venditore (contattato tramite amazon) ma non ho ancora ricevuto risposta. Sembrerebbe che il problema sia dovuto ad un transistor, ma non ho ancora avuto modo di aprire il flash.
 

Giuseppe1997

Apprendista
Registrato
5 Ottobre 2016
Messaggi
7
Sesso
Maschio
Intendi stessa macchina e stesso flash vero? :) Quando lo hai acquistato?
No io purtroppo ancora non ho risolto, aspettavo notizie dal venditore (contattato tramite amazon) ma non ho ancora ricevuto risposta. Sembrerebbe che il problema sia dovuto ad un transistor, ma non ho ancora avuto modo di aprire il flash.
sisi scusa intendevo flash, acquistato 22 febbraio 2015.
 

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
Questa potrebbe essere la soluzione ma......vorrei attendere ancora un pò prima di "operare" perché l'operazione significherebbe invalidare la garanzia :)
 

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
Visto che non si sono neanche degnati di rispondere, non avevo dubbi (fornitore 3C4U), dopo tre mail per richiesta info, ho deciso di metterci mano, così ho aperto lo "scatolotto" nero per individuare il transistor incriminato. Adesso non mi resta che cercarlo nei negozi di elettronica (ma dubito che sarò così fortunato di trovarlo) oppure ordinarlo in rete.
Aggiornerò appena possibile. :ciao:


YN568EX.jpg YN568EX1.jpg
 
Ultima modifica:

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
Ordinato il pezzo sulla baia ....anzi due :giggle: non sia mai che uno è già guasto, consegna prevista fine novembre....waiting :ciao:
 

bobol

GURU
Registrato
14 Luglio 2014
Messaggi
6.401
Località
Monterotondo (Roma)
Corpo macchina
Nikon D7000
Sesso
Maschio
Notificata l'avvenuta spedizione questa mattina. :)
 
Alto