• L'aggiornamento di Xenforo, la piattaforma del forum, è completa e le funzioni sono tutte funzionanti. Nei prossimi giorni l'aspetto e i sistemi personalizzati di P2L verranno ripristinate al 100%.

Minolta XG 9

medhivin

Apprendista
Buongiorno a tutti :) Sono nuovo del forum e sono qui per chiedere aiuto.

Tempo fa trovai in casa una vecchia minolta xg 9 con attaccato un 50mm. Vorrei metterla in funzione, solo che ha un problema. Il grilletto non va fino a fine corsa(si blocca a metà) e quindi non va nemmeno il pulsante di scatto. Ha necessariamente bisogno delle batterie per funzionare? Dovrei mettere anche quelle. Ci stanno 2 batterie a bottone, ma non so di che tipo. Dovrebbero essere quelle da 1,5V ma non ne sono sicuro. Qualcuno sa aiutarmi?
 

Andrea85

Moderatore
Membro dello Staff
Buongiorno a tutti :) Sono nuovo del forum e sono qui per chiedere aiuto.

Tempo fa trovai in casa una vecchia minolta xg 9 con attaccato un 50mm. Vorrei metterla in funzione, solo che ha un problema. Il grilletto non va fino a fine corsa(si blocca a metà) e quindi non va nemmeno il pulsante di scatto. Ha necessariamente bisogno delle batterie per funzionare? Dovrei mettere anche quelle. Ci stanno 2 batterie a bottone, ma non so di che tipo. Dovrebbero essere quelle da 1,5V ma non ne sono sicuro. Qualcuno sa aiutarmi?
Ciao, sì le batterie vanno bene quelle da 1,5 a bottone...anche se in realtà potrebbero stararti leggermente l'esposimetro poichè la tensione originale era un po' più bassa (io ci metto quelle un po' scariche). Purtroppo le pile servono solo per l'esposimetro e in qualche modello per l'otturatore, ma se la levetta di caricamento non avanza potrebbe essere difettosa.
Prova a metterci le pile e a far scattare l'otturatore, per vedere se dopo ti fa caricare la levetta :)...
 
Alto