Yongnuo YN685 TTL Flash foto sottoesposte

Alkimista101

Maestro
Registrato
6 Maggio 2013
Messaggi
499
Località
Londra
Sito Web
www.facebook.com
Corpo macchina
Canon EOS R
Sesso
Maschio
Salve a tutti, ieri volevo scattare un po di foto Pasquali, senza tanto impegno a settare la camera e il flash utilizzando il TTL. Sulla mia Canon EOS R ho montato su il Yongnuo YN685 TTL Flash impostato a ETTL, pensando di scattare in TTL ma ogni volta che scattavo le foto erano sottoesposte. Ho controllato i tempi di scatto e tutto era corretto a 1/125. Sto da ieri che sto impazzendo, se monto il trigger e metto il flash OFF camera i parametri TTL vengono trasmessi, se invece monto su direttamente il Flash impostato a ETTL, sul display del flash legge correttamente a quanti ISO e apertura la camera è impostata ma quando scatto, nulla da fare sempre sotto esposta, ho anche controllato che la funzione controllo speedlight esterno è abilitato.. Ho dato uno sguardo al manuale e non c’è scritto nulla a riguardo. C’è qualcuno che ha avuto lo stesso problema? Grazie
 

bebboy

GURU
Registrato
28 Gennaio 2013
Messaggi
3.529
Località
Bodio Lomnago (Va)
Sesso
Maschio
Le possibilità sono tante...la prima cosa che mi viene in mente è che sul buon vecchio 685 o dalla reflex ci sia una regolazione di sottoesposizione....oppure nel montare il flash ti sei dimenticato di togliere la modalità remota, anche se teoricamente dovrebbe cambiare automaticamente.
Sulla mia 6d con le compensazioni a zero quando monto il 622tx sovraespone di uno stop. Poco male, regolo il trasmettitore di conseguenza.
Sicuro poi che la nuova reflex sia compatibile con il vecchio flash?forse dovresti aggiornare il firmware.
 
Ultima modifica:

Alkimista101

Maestro
Registrato
6 Maggio 2013
Messaggi
499
Località
Londra
Sito Web
www.facebook.com
Corpo macchina
Canon EOS R
Sesso
Maschio
Sulla mia 6d con le compensazioni a zero quando monto il 622tx sovraespone di uno stop
sto letteralmente impazzendo, per il momento l'unico risultato buono è se sul flash regolo il flash ti 3 stop più in alto, a quel punto la foto esce buona, ma se imposto il cursore al centro, vengono sotto esposte. Sinceramente non c'ero mai passato in questa situazione perchp ho sempre usato il flash per photo da studio, non montato sulla camera.

sembra che sia un problema comune a tutti i possessori di EOS R con YN685: https://www.dpreview.com/forums/thread/4055953
 

49luciano

PRO
Registrato
28 Luglio 2014
Messaggi
1.687
Località
Bergamo
Sito Web
www.flickr.com
Corpo macchina
D7100
Sesso
Maschio
chi legge la divina commedia rischia di avere canon e flash che si impallano, cerca di resettare il flash e vedere che non abbia qualcosa di impostato in modo diverso, a volte ci sfuggono dei piccoli fattori come le impostazioni del flash che fai senza saperlo come la sottoesposizione e la sovra, per il resto..... nel 2021 i flash si usano solo se servono, ma un buon fotografo va a nche a ISO stratosferici ma lo scatto lo porta a casa con la sua luce, :birra: :birra:ciao
 

Alkimista101

Maestro
Registrato
6 Maggio 2013
Messaggi
499
Località
Londra
Sito Web
www.facebook.com
Corpo macchina
Canon EOS R
Sesso
Maschio
chi legge la divina commedia rischia di avere canon e flash che si impallano, cerca di resettare il flash e vedere che non abbia qualcosa di impostato in modo diverso, a volte ci sfuggono dei piccoli fattori come le impostazioni del flash che fai senza saperlo come la sottoesposizione e la sovra, per il resto..... nel 2021 i flash si usano solo se servono, ma un buon fotografo va a nche a ISO stratosferici ma lo scatto lo porta a casa con la sua luce, :birra: :birra:ciao
Ho resettato sia il flash che heime'... anche la fotocamera, stesso risultato, hai provato a dare un occhiata al link che ho postato?
 
Alto